3CX Service Affecting Issue - Partial Outage
Incident Report for Servcomm
Resolved
The incident has been resolved
Posted Feb 26, 2024 - 19:07 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 26, 2024 - 16:33 PST
Update
We are continuing to monitor for further issues at this time...
Posted Feb 26, 2024 - 16:32 PST
Monitoring
A fix has been implemented and we are monitoring the results, and will continue to monitor over the next few hours, please refresh your 3CX clients to ensure you reconnect if they have not automatically connected.
Posted Feb 26, 2024 - 16:06 PST
Investigating
We have been made aware of a core hardware router issue in one of our primary Datacentres in Vancouver, the team are working on a fix and we hope to have service restores shortly.
Posted Feb 26, 2024 - 16:00 PST
This incident affected: 3CX Apps & Clients and 3CX Hosting Services (Servcomm 3CX Private Cloud).