Scheduled Maintenance - OVH Hosting
Incident Report for Servcomm
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 11:40 PST
Update
Routine Maintenance now complete
Posted Jan 26, 2023 - 08:59 PST
Investigating
OVH Hosting services - Routine Maintenance

Starts 09:00 PST
Services will be available as normal throughout
Posted Jan 26, 2023 - 08:35 PST
This incident affected: 3CX Hosting Services (OVH Hosting).