Wireless Carrier Connectivity Issues - Canada Wide
Incident Report for Servcomm
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 16:17 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 20, 2024 - 12:36 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 20, 2024 - 11:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2024 - 10:55 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 20, 2024 - 10:14 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 20, 2024 - 09:51 PDT
This incident affected: SIP Services (SIP Trunk Services).