3CX Service issue - partial outage
Incident Report for Servcomm
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 09:34 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 27, 2024 - 08:30 PST
Monitoring
A Fix is in place, all services are now back online, we will continue to monitor
Posted Feb 27, 2024 - 08:28 PST
Identified
The Issue has been identified, servers affected are being transferred to our failover service now and should be back online shortly
Posted Feb 27, 2024 - 07:37 PST
Investigating
We have been made aware of a core hardware router issue in one of our primary Datacentres in Vancouver, the team are working on a fix and we hope to have service restores shortly.
Posted Feb 27, 2024 - 06:27 PST
This incident affected: 3CX Hosting Services (Servcomm 3CX Private Cloud).