Network Fault - Call completion and Audio Issues
Incident Report for Servcomm
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 16:43 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 10, 2024 - 15:37 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 10, 2024 - 14:45 PST
Monitoring
A fix has been implemented, and we are continuing to monitor services as they begin to recover fully
Posted Jan 10, 2024 - 14:22 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2024 - 13:54 PST
Update
Our Vendors have reported a fix is being implemented, call services should begin to return to normal shortly
Posted Jan 10, 2024 - 13:54 PST
Update
Further to our earlier update, we are now seeing reports of multiple Canadian carriers being affected, we will continue to work with our vendors to keep you apprised of the situation as it develops
Posted Jan 10, 2024 - 13:38 PST
Investigating
We are currently investigating a major fault with one of our third party vendors which is affecting call completion and progress, including poor call quality and inability to complete calls, we are working as quickly as possible for a resolution and appreciate your patience
Posted Jan 10, 2024 - 13:33 PST
This incident affected: SIP Services (SIP Trunk Services).